Issues reaching status.claude.com

Incident Report for Claude

Resolved

The issue resulting in users being unable to reach status.claude.com has been resolved.
Posted Aug 14, 2026 - 10:53 UTC

Investigating

We are aware of issues with reaching status.claude.com, specifically regarding an invalid certificate issues. We are working to resolve these issues as soon as possible.
Posted Aug 14, 2026 - 07:58 UTC