Elevated errors on Claude.ai

Incident Report for Claude

Resolved

This issue has been resolved.
Posted Jul 06, 2026 - 20:05 UTC

Monitoring

We have applied a fix, and at this time are seeing recovery of Claude.ai and related services such as OAuth log-in for Claude Code.
Posted Jul 06, 2026 - 19:46 UTC

Update

We have identified and are working to resolve an issue impacting Claude.ai. An additional impact of the ongoing issue is the inability to log-in via Claude.ai OAuth for Claude Code. We will provide an additional update as soon as possible.
Posted Jul 06, 2026 - 19:28 UTC

Investigating

We are investigating elevated errors on Claude.ai, and will provide an update as soon as possible.
Posted Jul 06, 2026 - 19:18 UTC