Elevated errors on Claude Opus 4.6

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 09:44 UTC

Monitoring

At baseline error rate from 2:19 PT / 9:19 UTC.
Posted Mar 31, 2026 - 09:21 UTC

Investigating

Issue started at 1:33 PT / 8:53 UTC.
Posted Mar 31, 2026 - 08:53 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), and Claude Code.