Service disruption on Claude services

Incident Report for Claude

Resolved

The issue affecting Claude services has been resolved. Impact occurred from 06:55 to 07:40 UTC.
Posted Jun 18, 2026 - 08:19 UTC

Identified

We have identified the cause of the issue affecting Claude.ai and are working on a fix. We will provide an update as soon as possible.
Posted Jun 18, 2026 - 07:41 UTC
This incident affected: claude.ai.