Elevated errors across models

Incident Report for Claude

Resolved

The issue affecting various models has been resolved. Impact occurred from 09:42am PT / 16:42 UTC to 10:03am PT / 17:03 UTC.
Posted Jun 11, 2026 - 17:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2026 - 17:27 UTC

Investigating

We are currently investigating this issue.
Posted Jun 11, 2026 - 16:54 UTC