Elevated error rates fetching images and PDFs on the API

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Sep 23, 2025 - 20:18 UTC

Update

We have identified the root cause, deployed a fix, and all systems are now operating normally. We apologize for any inconvenience caused.
Posted Sep 23, 2025 - 20:17 UTC

Investigating

We are currently investigating elevated error rates when fetching images and PDFs by URL on the API. Our team is actively working to identify the root cause.
Posted Sep 23, 2025 - 18:32 UTC
This incident affected: Claude API (api.anthropic.com).