Claude.ai, Claude Code, API, and console are experiencing degraded service

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 05:16 UTC

Update

Issue is mitigated, all services are back up now.
Posted Oct 03, 2025 - 03:47 UTC

Update

Claude.ai is back up. API and Claude Code are partially back and recovering. Continuing to apply the fixes we've found.
Posted Oct 03, 2025 - 02:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Oct 03, 2025 - 02:39 UTC

Update

We are continuing to investigate this issue.
Posted Oct 03, 2025 - 01:32 UTC

Investigating

We are currently investigating this issue
Posted Oct 03, 2025 - 01:26 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.