Elevated errors across Fable 5

Incident Report for Claude

Resolved

This issue has been resolved, and Claude Fable 5 is available once again without usage credits, as expected.
Posted Jul 17, 2026 - 19:43 UTC

Monitoring

We have applied a fix to resolve the erroneous requirement for usage credits on Fable 5, and are monitoring to ensure no further issues. You may need to relaunch Claude.ai or Claude Code to restore access as expected.
Posted Jul 17, 2026 - 18:48 UTC

Update

We are aware of an issue preventing users from selecting Claude Fable 5 within Claude.ai, Claude Code, and other surfaces, and are working to resolve this issue.
Posted Jul 17, 2026 - 18:36 UTC

Investigating

We are currently investigating this issue.
Posted Jul 17, 2026 - 18:32 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.