Elevated errors on many Claude models

Incident Report for Claude

Identified

We have identified the issue and we are working to mitigate the issue. Current ongoing issues with frontier models are with Opus 4.7 and Opus 4.8 and other models have recovered.
Posted Jun 05, 2026 - 15:43 UTC

Investigating

We are currently investigating this issue.
Posted Jun 05, 2026 - 15:19 UTC
This incident affects: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.