Claude.ai and Claude login down

Incident Report for Claude

Resolved

This incident has been resolved. Logins and authentication for claude.ai and platform.claude.com have returned to normal
Posted Mar 22, 2026 - 18:51 UTC

Monitoring

A mitigation has been applied. Logins have returned to normal, the team is continuing to monitor the situation.
Posted Mar 22, 2026 - 18:43 UTC

Update

We are investigating an issue with users authenticating to claude.ai and Claude Console (platform.claude.com)
Posted Mar 22, 2026 - 18:33 UTC

Investigating

We are investigating an issue preventing logins on Claude Console (platform.claude.com)
Posted Mar 22, 2026 - 18:31 UTC
This incident affected: claude.ai and platform.claude.com (formerly console.anthropic.com).