Elevated errors for Mythos 5, Fable 5, Opus 5 and Claude Haiku 4.5

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Jul 25, 2026 - 19:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 25, 2026 - 18:44 UTC

Investigating

We are investigating elevated errors on requests to Claude Mythos 5, Claude Fable 5, and Claude Haiku 4.5. We will provide an update as soon as possible.
Posted Jul 25, 2026 - 18:40 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.