Elevated errors on Claude.ai, API, Claude Code

Incident Report for Claude

Update

Claude.ai and Platform are down. Login for Claude Code does not work via Claude.ai.
Posted Apr 15, 2026 - 15:40 UTC

Update

The Claude API has fully recovered as of 8:01 PT / 16:01 UTC. We are currently working on mitigating the ongoing errors for Claude AI. Claude Code users who are logged in are still able to use it, but logging in is still broken.
Posted Apr 15, 2026 - 15:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 15, 2026 - 15:03 UTC

Update

We are continuing to investigate this issue.
Posted Apr 15, 2026 - 14:55 UTC

Investigating

We are seeing increased errors on Claude.ai, API, and Claude Code
Posted Apr 15, 2026 - 14:53 UTC
This incident affects: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.