Elevated errors on Claude Haiku 4.5

Incident Report for Claude

Resolved

The incident has been resolved. Error rates were elevated between 5:20 PT / 12:48 PT and 6:48 PT / 13:48 PT.
Posted Apr 30, 2026 - 14:01 UTC

Investigating

We are currently investigating this issue.
Posted Apr 30, 2026 - 13:10 UTC
This incident affected: claude.ai.