Degraded performance on Claude Sonnet 5

Incident Report for Claude

Resolved

As of 15:20 UTC (8:20am PT), error rates on Claude Sonnet 5 have returned to baseline. This incident is resolved.
Posted Aug 03, 2026 - 15:29 UTC

Investigating

We are currently investigating this issue.
Posted Aug 03, 2026 - 15:13 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.