Elevated errors on multiple models

Incident Report for Claude

Identified

We are continuing to work to fully resolve errors impacting some requests, and will provide an additional update as soon as possible.
Posted Jul 08, 2026 - 19:29 UTC

Monitoring

At this time, success rates have recovered across impacted models and we are monitoring closely to ensure no further issues occur.
Posted Jul 08, 2026 - 19:05 UTC

Identified

We have identified an issue causing elevated errors on requests to some models, and our team is working to resolve this issue as quickly as possible. We will provide an additional update shortly.
Posted Jul 08, 2026 - 18:28 UTC

Investigating

We are currently investigating this issue.
Posted Jul 08, 2026 - 18:00 UTC
This incident affects: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.