Elevated errors on Haiku 4.5

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 00:10 UTC

Investigating

We are currently investigating this issue.
Posted Jul 22, 2026 - 23:52 UTC
This incident affected: claude.ai and Claude Code.