Elevated connection reset errors in Cowork

Incident Report for Claude

Update

We are continuing to investigate connection errors which occur during Claude Cowork sessions. This issue can be resolved by restarting the Claude Desktop application.
Posted Mar 25, 2026 - 16:56 UTC

Investigating

We are currently investigating this issue.
Posted Mar 25, 2026 - 14:33 UTC