Claude Desktop failing to open for some users

Incident Report for Claude

Resolved

If Claude fails to launch on your computer, please download the latest version from download the latest version on https://claude.com/download. We have now fixed the underlying issue.
Posted Feb 25, 2026 - 23:54 UTC

Monitoring

We have released a version that fixes the issue. Please download the latest version of Claude on https://claude.com/download to update to at least v1.1.4328.
Posted Feb 25, 2026 - 17:58 UTC

Update

We continue to work on getting a fix deployed as quickly as possible.
Posted Feb 25, 2026 - 17:30 UTC

Identified

We are currently working on deploying a fix to the Claude Desktop app.
Posted Feb 25, 2026 - 16:31 UTC

Monitoring

A fix has been deployed and we're monitoring error rates.
Posted Feb 25, 2026 - 16:23 UTC

Investigating

We have identified an issue leading to the Claude Desktop app failing to start for a subset of Windows users and macOS users on older macOS releases. We are working on rolling out a fix.
Posted Feb 25, 2026 - 16:23 UTC
This incident affected: claude.ai.