Elevated errors on Claude Opus 4.8 (Fast Mode)

Incident Report for Claude

Resolved

This issue has been resolved. Claude Opus 4.8 (Fast Mode) saw elevated errors from 7:50 PM PT / 02:50 UTC to 8:30 PM PT / 03:30 UTC.
Posted Jun 09, 2026 - 03:42 UTC

Investigating

We are currently investigating this issue.
Posted Jun 09, 2026 - 03:13 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.