Elevated Connector Error Rates

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 17:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2026 - 16:55 UTC

Investigating

Certain connectors are experiencing higher error rates. We are investigating the issue.
Posted Apr 09, 2026 - 16:54 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.