Elevated errors for Claude Sonnet 4.6 and Haiku 4.5

Incident Report for Claude

Resolved

This incident has been resolved.
Posted May 12, 2026 - 20:13 UTC

Investigating

We are investigating elevated errors on requests to Claude Sonnet 4.6 and Haiku 4.5. We will provide an update as soon as possible.
Posted May 12, 2026 - 19:36 UTC
This incident affected: claude.ai, Claude Console (platform.claude.com), Claude API (api.anthropic.com), Claude Code, and Claude Cowork.