Elevated errors on Claude Opus 4.6

Incident Report for Claude

Resolved

This incident started at 8:53 PT / 15:53 UTC and the errors have now returned to baseline since 9:14 PT / 16:14 UTC.
Posted Mar 19, 2026 - 16:16 UTC

Investigating

We are currently investigating this issue.
Posted Mar 19, 2026 - 15:59 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), and Claude Code.