Outage in usage reporting

Incident Report for Claude

Update

We are responding to an outage in usage reporting across products and APIs.

The issue has been identified and the team is working on a fix
Posted Feb 26, 2026 - 17:24 UTC

Identified

We are responding to an outage in usage reporting via the Console and the admin API's /v1/organizations/usage_report endpoints.

The issue has been identified and the team is working on a fix
Posted Feb 26, 2026 - 15:56 UTC
This incident affects: claude.ai, platform.claude.com (formerly console.anthropic.com), and Claude API (api.anthropic.com).