We are seeing success rates across all services return to normal, and are monitoring closely to prevent any further issues. Impact occurred from 17:34–18:52 UTC.
Posted Apr 28, 2026 - 18:59 UTC
Update
We are continuing to work to resolve the issues preventing users from accessing Claude.ai, and causing elevated authentication errors for requests to the API and Claude Code.
Posted Apr 28, 2026 - 18:33 UTC
Identified
We have identified an issue resulting in elevated errors on the Anthropic API, as well as issues accessing Claude.ai, including log-in paths for Claude Code. We are working to resolve these issues, and will provide an update as soon as possible.
Posted Apr 28, 2026 - 17:51 UTC
Investigating
We are investigating an issue preventing users from reaching Claude.ai, and will provide an update as soon as possible.
Posted Apr 28, 2026 - 17:41 UTC
This incident affected: claude.ai, Claude Console (platform.claude.com), Claude API (api.anthropic.com), Claude Code, Claude Cowork, and Claude for Government.