Opus 4.8 errors

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 20:16 UTC

Monitoring

Opus 4.8 error rates were elevated from 12:41 PDT to approximately 12:53 PDT. The team is monitoring.
Posted Jun 16, 2026 - 19:59 UTC
This incident affected: claude.ai and Claude Code.