Elevated errors on Claude Sonnet 4.6 and Opus 4.8

Incident Report for Claude

Identified

At this time, success rates for Claude Sonnet 4.6 have recovered and we are working to resolve an issue resulting in elevated errors on Opus 4.8. We will provide additional updates as soon as possible.
Posted Jun 17, 2026 - 01:52 UTC

Investigating

We are currently investigating this issue.
Posted Jun 17, 2026 - 00:47 UTC
This incident affects: claude.ai, Claude Console (platform.claude.com), Claude API (api.anthropic.com), Claude Code, and Claude Cowork.