Elevated errors on Claude Opus 4.7

Incident Report for Claude

Resolved

This issue has been resolved. Claude Opus 4.7 saw elevated errors from 2:01 PT / 21:01 UTC through 2:27 PT / 21:27 UTC.
Posted Jun 08, 2026 - 21:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2026 - 21:35 UTC

Investigating

We are currently investigating this issue.
Posted Jun 08, 2026 - 21:05 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.