Elevated errors on Claude Opus 4.7

Incident Report for Claude

Resolved

This incident has been resolved.
Posted May 04, 2026 - 14:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 04, 2026 - 14:07 UTC
This incident affected: claude.ai, Claude Console (platform.claude.com), Claude API (api.anthropic.com), Claude Code, and Claude Cowork.