Elevated errors for uploading files

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 14:21 UTC

Investigating

We are currently investigating an issue related to uploading files on Claude.ai and Claude API. Some users will see their uploads failing and they are advised to retry.
Posted Apr 20, 2026 - 13:31 UTC
This incident affected: claude.ai and Claude API (api.anthropic.com).