Degraded performance for API requests involving structured outputs.

Incident Report for Claude

Resolved

We've deployed a fix to resolve the issue.
Posted Jan 10, 2026 - 06:38 UTC

Identified

This issue has been identified and we're working on a fix.
Posted Jan 10, 2026 - 04:40 UTC

Update

We are continuing to investigate this issue.
Posted Jan 10, 2026 - 03:37 UTC

Investigating

We are currently investigating a performance issue affecting API requests that use structured outputs and strict tool use.
Posted Jan 10, 2026 - 03:37 UTC
This incident affected: Claude API (api.anthropic.com).