Degraded performance on Claude Console

Incident Report for Claude

Resolved

This incident is resolved.
Posted Jan 27, 2026 - 23:07 UTC

Monitoring

A fix has been applied. Request latencies are returning to normal. We will continue to monitor system health
Posted Jan 27, 2026 - 22:55 UTC

Investigating

We are currently investigating degraded performance on platform.claude.com.
Posted Jan 27, 2026 - 22:28 UTC
This incident affected: platform.claude.com (formerly console.anthropic.com).