Elevated errors on Google connectors

Incident Report for Claude

Resolved

This issue has been resolved.
Posted Aug 20, 2026 - 19:01 UTC

Investigating

We are investigating elevated errors affecting Google connectors (Sheets, Docs, Slides, and Chat) and custom Google integrations on Claude.ai. Core functionality is not affected. We will provide an update as soon as possible.
Posted Aug 20, 2026 - 18:32 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), Claude Code, and Claude Cowork.