Elevated errors across surfaces

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 01:38 UTC

Monitoring

From 23:59–00:30 UTC, users experienced elevated errors when trying to authenticate across various Claude surfaces including Claude.ai and Claude Code. This issue has been resolved, and we are monitoring closely to ensure no further issues.
Posted Mar 19, 2026 - 01:21 UTC

Investigating

We are currently investigating this issue. Our team is actively working to identify the root cause.
Posted Mar 19, 2026 - 00:28 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.