Elevated errors on claude.ai

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 13:12 UTC

Investigating

We are currently investigating this issue.
Posted Feb 27, 2026 - 12:59 UTC
This incident affected: claude.ai.