Elevated errors for Claude Opus 4.7

Incident Report for Claude

Resolved

The issue affecting Claude services has been resolved. Impact occurred from 21:47 to 22:18 UTC.
Posted May 18, 2026 - 22:19 UTC

Investigating

We are investigating elevated errors on requests to Claude Opus 4.7. We will provide an update as soon as possible.
Posted May 18, 2026 - 22:10 UTC
This incident affected: claude.ai, Claude Console (platform.claude.com), Claude API (api.anthropic.com), Claude Code, and Claude Cowork.