opus 4.7 elevated errors

Incident Report for Claude

Resolved

This incident has been resolved.
Posted May 31, 2026 - 00:16 UTC

Investigating

We are currently investigating this issue.
Posted May 30, 2026 - 22:58 UTC
This incident affected: claude.ai and Claude Console (platform.claude.com).