Opus 4.6 and Sonnet 4.6 error rate elevated

Incident Report for Claude

Update

We are continuing to work on a fix for this issue.
Posted Mar 31, 2026 - 21:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2026 - 19:41 UTC
This incident affects: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.