Elevated errors on Claude Sonnet 4.6

Incident Report for Claude

Resolved

As of 5:10 PT / 13:10 UTC errors are back to baseline.
Posted Feb 24, 2026 - 13:26 UTC

Update

Previously this incident named Sonnet 4.5 as the affected model. This is a mistake and the model affected is Sonnet 4.6. Sorry.
Posted Feb 24, 2026 - 13:00 UTC

Investigating

We are currently investigating this issue.
Posted Feb 24, 2026 - 12:22 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), and Claude Code.