Intermittent errors in skills-related functionality

Incident Report for Claude

Update

We are continuing to investigate this issue.
Posted Feb 18, 2026 - 00:30 UTC

Investigating

We are seeing periods of high error rates in a skills-related service used by claude.ai, Claude Desktop app, and our API.
Posted Feb 17, 2026 - 20:15 UTC
This incident affects: claude.ai and Claude API (api.anthropic.com).