Elevated errors on Claude Opus 4.5

Incident Report for Claude

Resolved

As of 06:12 PT / 14:12 UTC, we have mitigated the issue.
Posted Jan 28, 2026 - 14:14 UTC

Update

This is a repeat of the incident earlier in the day. Errors have restarted from 05:41 PT / 13:41 UTC.
Posted Jan 28, 2026 - 13:52 UTC

Investigating

We are currently investigating this issue.
Posted Jan 28, 2026 - 13:52 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.