Elevated error rates on Files API

Incident Report for Claude

Resolved

As of 18:01 UTC the files API has recovered
Posted Nov 07, 2025 - 19:26 UTC

Monitoring

We are investigating an issue where the /v1/files API had elevated errors started at 16:44 PM UTC. The issue has been identified and a mitigation has been applied since 17:37 UTC while we implement a fix

Errors have returned to baseline from 17:37 UTC
Posted Nov 07, 2025 - 17:59 UTC
This incident affected: Claude API (api.anthropic.com).