Elevated errors for requests to Claude Opus 4.5

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 23:44 UTC

Monitoring

A fix has been implemented and we're monitoring recovery.
Posted Nov 25, 2025 - 21:28 UTC

Identified

We are aware of an issue affecting a large number of users causing 529 overloaded responses from our APIs. We've identified the issue and are working on mitigations. We'll be back shortly - please bear with us.
Posted Nov 25, 2025 - 21:16 UTC

Investigating

We are currently investigating this issue.
Posted Nov 25, 2025 - 20:56 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), and Claude Code.