Elevated errors on Claude.ai, API, Claude Code

Incident Report for Claude

Resolved

From 17:25–17:44 UTC, we saw elevated errors on attempts to log into Claude.ai (mobile, web, and desktop) and platform.claude.com, as well as /login attempts via Claude Code. This issue is now resolved.
Posted Apr 08, 2026 - 17:50 UTC

Investigating

We are currently investigating an issue with authentication across multiple product surfaces.
Posted Apr 08, 2026 - 17:46 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), Claude Code, and Claude Cowork.