Elevated errors on Claude Haiku 4.5

Incident Report for Claude

Resolved

Errors have returned to the baseline as of 8:08 PT / 16:08 UTC.
Posted Mar 04, 2026 - 17:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2026 - 16:13 UTC

Investigating

The earlier issues with Haiku 4.5 have reappeared.
Posted Mar 04, 2026 - 15:58 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), and Claude Code.