Elevated error rates on the API

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Nov 23, 2025 - 14:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2025 - 13:53 UTC

Update

We are continuing to investigate this issue.
Posted Nov 23, 2025 - 13:06 UTC

Investigating

We are currently investigating reports of the Claude API experiencing higher than normal failure rates. Our team is actively working to identify the root cause.
Posted Nov 23, 2025 - 13:05 UTC
This incident affected: Claude API (api.anthropic.com).