Elevated errors on Claude Haiku 4.5

Incident Report for Claude

Resolved

The incident for Haiku 4.5 has been between 6:45 PT / 14:45 UTC and 6:50 PT / 14:50 UTC.
Posted Mar 04, 2026 - 14:55 UTC

Investigating

We are currently investigating this issue.
Posted Mar 04, 2026 - 14:47 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), and Claude Code.