Errors uploading documents to Google Drive in Claude.ai

Incident Report for Claude

Resolved

The issue affecting uploads to Google Drive has been resolved.
Posted Apr 17, 2026 - 19:56 UTC

Investigating

We are investigating an issue causing errors when uploading documents to Google Drive from Claude.ai, including the desktop app and Cowork.
Posted Apr 17, 2026 - 18:59 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), Claude Code, Claude Cowork, and Claude for Government.