Elevated errors on Claude.ai

Incident Report for Claude

Resolved

This incident has been resolved. We are continuing to monitor.
Posted Nov 11, 2025 - 13:39 UTC

Investigating

We are currently investigating reports of claude.ai experiencing downtime. Our team is actively working to identify the root cause.
Posted Nov 11, 2025 - 12:59 UTC
This incident affected: claude.ai.