Claude Code on the Web Partial Outage

Incident Report for Claude

Resolved

This incident has been resolved
Posted May 09, 2026 - 23:51 UTC

Investigating

We are currently investigating this issue.
Posted May 09, 2026 - 23:33 UTC
This incident affected: Claude Code.