Elevated errors on Claude Haiku 4.5 and Opus 4.5

Incident Report for Claude

Resolved

The incident started at 12:11 UTC and was fully mitigated at 12:18 UTC.
Posted Dec 03, 2025 - 12:29 UTC

Investigating

We are currently investigating this issue.
Posted Dec 03, 2025 - 12:20 UTC
This incident affected: claude.ai, Claude API (api.anthropic.com), and Claude Code.